Приборка W203 рестаил, не работает Асист.

serbo73

Постоянный
Всем доброго дня! WDB2032071F680093 не могу запустить Асист требует синхронизации.
Скриншот 03-04-2020 144140.png
Скриншот 03-04-2020 144140.png
Скриншот 03-04-2020 150933.png
Скриншот 03-04-2020 144140.pngСкриншот 03-04-2020 150933.png
сообщение было автоматически прилеплено:

Сори чет напортачил с фотками.. Можно это победить не обнуляя приборки? Глюков особо не наблюдается кроме периодической по Е912, ни на что вроде не влияет, Но хочется данные по ТО и нормально чтоб пробег отображался без косяков.
Скриншот 03-04-2020 161418.png

сообщение было автоматически прилеплено:

Кодировки KI203M
 
Последние изменения:

serbo73

Постоянный
Про приборку и что в ней не работает Асист, причины, скрины сверху, Вопрос как можно победить? Макс я вижу ты не в настроении можно много примеров тут найти.. про оформление, Форум твой - закрой тему. Причины не правильное оформление или сам придумай, а воспитывать меня не надо! Хамить я думаю тоже не стоит - из жопы...
 

serbo73

Постоянный
Машина у меня год эта ездит Дед, что с ней было раньше я хз, знал бы историю.., может скручивали пробег скорее всего, все может быть.
я подключил диагностику увидел в чем сарказм? Остынь уже)) Устал отдохни) Я тебе не враг, понимаю достали)) Ну такие мы, все разные родились, опыт приходит со знаниями -вот и поделись ими))) по возможности.
сообщение было автоматически прилеплено:

Кодировки смотрел в замке тоже сравнил- есть лог кодировок замка могу выложить все вроде нормально совпадает кроме сообщения в скрине, остальное возможно не вижу по неопытности в кодинге, словарем пользоваться умею,. Обнулить приборку и по новой привязать?
я не уверен что и кодировки родные, решил спросить тут возможно и через жопу)) так получилось. Смущает в прошивке вопросы по софту, скрин Ведиама.
 
Последние изменения:

романофф

блестящий...
так что увидел? то, что авторизация не соответствует? ну, так при чём тут ассист, если у тебя не синхронизировано с замком?

тебе надо обнулить данные авторизации и синхронизировать с замком. после этого проверить кодировки и выполнить коррекцию assyst.

это разные проблемы. почему сразу надо лезть в какой-то кодинг? что за мода?
 

serbo73

Постоянный
От не знаний мода и не поняток куда лезть потому как без конца меняют все, даже в программе Дас вкладки нахрен менять и засовывать хрен знает куда.. Погоди данные авторизации как обнулить то?) Снять приборку вытащить дамп и обнулить? Речь об этом? Потом привязать по новой, синхронизировать, кодировки и коррекция. правильно все понял? Или есть другой метод по обнулению данных по авторизации.
сообщение было автоматически прилеплено:

И еще как насчет обновления софта перед этим действием? Нужно это сделать или нет по приборке софт и не найти на эту модель? Замок скорее всего есть софт.
 
Последние изменения:

романофф

блестящий...
вытащить дамп и обнулить? Речь об этом?
да

И еще как насчет обновления софта перед этим действием? Нужно это сделать или нет по приборке софт и не найти на эту модель? Замок скорее всего есть софт.

забудь про обновления....
 

Mercik190

Постоянный
Ну вот во всем разобрались спасибо большое!! Пошел программатор искать где то валялось это чудо!
блин я тебе про это еще 3 дня назад написал на другом форуме,вот ты не верующий)))))
 

serbo73

Постоянный
блин я тебе про это еще 3 дня назад написал на другом форуме,вот ты не верующий)))))
О привет я чет реально замутился на кодировке все же родное, приборка замок, еще моточасы посмотрел в СРС блоке пересчитал 218тыш так и есть.. Теперь иллюзий нет все на своих местах)
 

serbo73

Постоянный
Всем доброго вечера! Продолжение эпопеи, достал прогер UPA микруха 24C16 слил епром, занулил пробег и хрен.
поставил приборку проделал, это- зайти в адаптации и коррекцию одометра. оно ругнётся, но пропишет.
Пробег приборка приняла без вопросов, потом зашел сюда.
-выполнить обучение санкц. доступа в приборке. в активациях, тут выдало ошибку точно такую как в начале темы на скриншоте, обучение не прошло.
Снял приборку обнулил сделал ввод в эксплуатацию снова приняло пробег без проблем с замка. и потом опять тоже самое скрин с первого поста, не соответствует а/м.
Асист так не пашет. зашел Ezs schluessel id выдало ошибку не возможно считать ID
В Замок не лазил так как пока не знаю где посмотреть ID замка.
в Дампе приборки инфы тоже не знаю в какой строке смотреть SSid замка.
вот дампы Ори и с занулением может в них что не так?
зашел через Лаунч ТО настройки там выдает до замены -250385км
общий пробег 3480300 км столько не проживет этот Мерс))) Через DAS не пускает в асист.
Дамп 24С16
 

романофф

блестящий...
-выполнить обучение санкц. доступа в приборке. в активациях, тут выдало ошибку точно такую как в начале темы на скриншоте, обучение не прошло.
это делать сначала надо 8)
 

serbo73

Постоянный
Короче снова обнулять надо бедная микруха… )) Дамп хоть правильный? Как он на немецком правильно называется может вкладка не та..
ODO Start trainieren я там похожие по смыслу 2 находил обе слали лесом, при прохождении ошибки вылетают..
Капец еще и кодировки слетают, ошибка по DTR неисправность связи.. завтра чувствую радар найдется под капотом.... короче как закончу с пробегом будет Мистер Шмидт..
 

serbo73

Постоянный
это делать сначала надо 8)
Не проканало ..
Через Инженерку Ezs schluessel id - выдает сообщение не возможно, что логично в Приборке в прошивке Епроме номер ssid замка уже есть,
в результате пробег с замка переписывает и все потом снова -ошибка обучение не прошло. И не соответствует авто.. По факту обучение стоит обучен, ошибка по не соответствию авто остается, как победить не понимаю. В дампе приборки ssid номер совпадает с номером замка, нашел где посмотреть через DAS. Асист кстати работает, но ошибка так и осталась по несотовествию, хрен знает сносить номер ssid и занулять приборку? и по новой пытаться синхронизировать, так номер и так был родной..
сообщение было автоматически прилеплено:

Может софт надо было обновить в приборке, так нет CFF для 203..
 

романофф

блестящий...
При пробеге меньше 250 приборку можно перепривязать даже если у неё уже прописан sid, она его изменит и синхронизирует пробег.

проблема может быть в том, что у тебя, например замок не родной или ещё какой колхоз, например фильтр пробега стоит который не даёт замку с приборкой синхронизироваться.
 

serbo73

Постоянный
В замок физически не лазил, могли запросто фильтр присобачить, по кан тесты запускал, связь пишет есть с замком. Короче асист заработал, пробег отображается данные по То показывает последние и фиг с ним, сдохнет че нить защелка или замок вскрою, раскопаю дальше. Спасибо тему можно прикрыть.
ssid замка можно посмотреть через DAS инженерное меню/действительные значения, Schlusselschiene 5 autcentish benutzt-Status Fangbereich
 
Верх