NTG2.5 Установил себе comand 2.5 , на w164. На DVD не играет звук

iammotor

Участник
Доброго всем!
Прошу совета. Установил себе comand 2.5 , на w164. На DVD не играет звук . Через старуху просит SCN кодирование для смены региона. Может подскажите есть ли другой способ смены региона ?
 

Вложения

романофф

блестящий...
Это не Команд2.5, а Ntg2.5. Кодировать через инженерку даса.
 

repkav

Новичёк
Максим, можешь пошагово обьяснить человеку
 

романофф

блестящий...
Данные разработчиков и кодирование. Если дас совсем свежей, файлик один заменить чтоб меню открылось.
 

dzoha17

Активный Участник
Если инженерка открыта то заходим в вариантное кодирование , выбираем регион, и нажимам кодировать . Можно потом ресет сделать ещё


Отправлено с моего iPhone используя Tapatalk
 

iammotor

Участник
Инженерка закрыта. Кто может по удаленке файлик открыть ?
 

романофф

блестящий...
и , да, замена региона на работу звука никак не повлияет. звука на ДВД может не быть, если 2.5 поставлен на систему 2.0 с оптическим адаптером при наличии кода 810, и не включен режим трансляции звука на задний развлекательный центр.

это костыль такой, который позволяет декодировать звук голове, а не усилителю так как на 2.0 двд не было, и усилитель просто не умеет его звук декодировать.
 

iammotor

Участник
Максим, объясните что и где переключить про код 810 ?
Я установил 2.5 вместо 2.0, на котором не было задних мониторов и стоял харман. Адаптер на оптику поставил в разрыв, вместо чейнжера.
 

романофф

блестящий...
Адаптер на оптику поставил в разрыв, вместо чейнжера.
11 сообщение:

звука на ДВД может не быть, если 2.5 поставлен на систему 2.0 с оптическим адаптером при наличии кода 810, и не включен режим трансляции звука на задний развлекательный центр.

этот режим включатся в команде в настройке аудио основного меню DVD. (нижнее).

при этом должна быть кодировка наличия заднего развлечения в команде. тогда звук будет работать. это написано в руководстве адаптера на самом деле было.
 

iammotor

Участник
Извините , если я туплю.
В меню, в команде нет ниже включения для задних . На предыдущей испытуемой модели команда, вроде было.
Сейчас то что-то можно с этим сделать, чтоб звук был ?
сообщение было автоматически прилеплено:

Адаптер мне прислали Украирские други, но без инструкции,
 

романофф

блестящий...
Нет потому, что надо закодировать чтобы было. Файлик скачал? Открыл ? Инженерка появилась?
 

iammotor

Участник
66A2A929-CDB1-4A96-BE75-5D18107A2B2E.jpeg

сообщение было автоматически прилеплено:

Как понять, появилась или нет.
Машины нет под рукой.
 
Последние изменения:

iammotor

Участник
На симуляторе есть
сообщение было автоматически прилеплено:

Спасибо. Попробую, отпишусь.
сообщение было автоматически прилеплено:

В разделе Comand выдаёт ошибку и не пускает
сообщение было автоматически прилеплено:

Максим, доброго дня!
Не подскажете, что может быть ?
 

Вложения

Последние изменения:
Верх