W166 вентилятор охлаждения крутится на максималках, не работает блок KLA N22/7

Mztehnolodj

Новичок
W166 сел акб ,прикурили ,завелся без проблем, климат погас ,при нажатии кнопки мерцание подсветки, вентилятор пашет на 100%, нет связи с блоком ,преды целые ,питания на блок есть .
Климат умер?
 

романофф

блестящий...
был случай, когда из-за замыкания проводки к моторчикам климата отрубался климат.

так-же был случай, когда из-за этого пред климата сгорал.

если РЕАЛЬНО питание есть (с подключенным климатом на разъёме 12в), переподключение разъёмов ничего не даёт, НЕТ НЕШТАТНОГО ОТОПИТЕЛЯ с блоком в разрез климата), то попробуй отключи разъёмы идущие на периферию климата, оставь только тот, где кан и питание.

этим исключим то, что может влиять снаружи.
 

Mztehnolodj

Новичок
Докладываю, блок климата был снят и брошен угол,по заявлению клиента данная проблема была и раннее после просадки акб,управления климатом от не штатной вебасто функционирует нормально. Акб 2013 года просто умер, установил новый и стер ошибки после замены и работает.
Если бы клиент всегда говорил правду было бы проще и быстрее, а так у меня до вас все работало. Как-то так.
С наступающим!
 

романофф

блестящий...
так в итоге - блок сдох, или проблема в прокладке от блока вебасты была? что сделал?

а то, что клиенты пздят - это известно. для этого в машинах самодиагностика во всех блоках есть. есть ошибки и прочее. всё это позволяет дополнительно получить информацию. если только диагностика идёт не методом стирания ошибок.
 
Верх