XENTRY Проблема с "доступность удаленного сервера"

Вопросы по работе с XENTRY
Статус
Тема закрыта для ответов.

botya

Завсегдатай
У меня постоянно красный крестик при проверке удаленного сервера с строке "Network Connectivity". Насколько я знаю, http://www.msftncsi.com/ncsi.txt это стандартная проверка виндой доступа в интернет, доступ есть, но что то не дает проверить доступ, из-за этого не работает "Support Tool"
Подскажите где и что проверить? что должно быть в реестре по адресу HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NlaSvc\Parameters\Internet ?
скорее всего это результат каких то твиков винды, но что бы откатить твик, надо знать, что не работает.
 

Вложения

  • 2020-04-10_20-28-41.png
    2020-04-10_20-28-41.png
    23.4 KB · Просмотров: 86

hurtman

Постоянный
1586542912092.png
 

botya

Завсегдатай
подозреваю, что и XUS тоже не корректен, у кого какой последний каталог видит? у меня старый, хотя уже есть новый, IBCatalogue_0000000392_20200406_185834.zip

но вчера шил 205, XUS работает
 

Вложения

  • 2020-04-10_21-25-08.png
    2020-04-10_21-25-08.png
    3.6 KB · Просмотров: 58
Последние изменения:

романофф

блестящий...
вы тут XUS обсуждаете или топик?

по топику автор так и не смог внятно написать какая именно у него проблема.

XUS обсуждается в другой теме. просьба не оффтопичить.
 

botya

Завсегдатай
Проблема простая, у меня не работает Support Tool, я это внятно написал и в первом и в третьем посте. При запуске выдает сразу ошибку недоступности интернета, см скрин, и связано это, я уверен, именно с Network Connectivity, при этом интернет доступен по полной,
и на другом харде все работает,
 

романофф

блестящий...
Проблема простая, у меня не работает Support Tool

что конкретно не работает?

вместо повтора того, что у тебя что-то там красненькое, и какие-то иконки - потрудись написать какая у тебя в суппорт туле проблема решается, зачем он тебе, и что конкретно в плане диагностики ты там ищешь?
 

botya

Завсегдатай
перевожу с русского на русский
на харде, где не работает Network Connectivity и где работает Network Connectivity немного совсем разные каталоги, не запускается Суппорт тул, это то, что я вижу не вооруженным глазом

в принципе я хочу найти почему не работает Network Connectivity. Хотя бы из перфекционизма моего
 

Вложения

  • [benzpro]_2020-04-10_21-25-08.png
    [benzpro]_2020-04-10_21-25-08.png
    3.5 KB · Просмотров: 26
  • 2020-04-11_20-09-56.png
    2020-04-11_20-09-56.png
    1.6 KB · Просмотров: 21

botya

Завсегдатай
фигня в том, что XUS работает, релиз качает нормально, специально удалил релиз и каталог, релиз качается, а каталог с тех пор, как появилась ошибка - нет

04/11/20 21:36:25 [VRB] Connecting to URL https://api-em1.emea.corpinter.net/prod/retus/catalogue/v1/flashware/catalogues
04/11/20 21:36:25 [ERR] In getCountryIso: DPAPI error: Внешний компонент создал исключение.
04/11/20 21:36:25 [INF] Proxy is disabled
04/11/20 21:36:25 [DBG] !Proxy is disabled.
04/11/20 21:36:25 [VRB] Connecting to URL https://api-em1.emea.corpinter.net/prod/retus/catalogue/v1/flashware/catalogues
04/11/20 21:36:26 [VRB] Device is a Kit2 device: KIT2
04/11/20 21:36:26 [VRB] Using query parameters: ?catalogueTimestamp=1586204641&deviceId=72728240157473&timezone=UTC
04/11/20 21:36:26 [INF] No new file available
04/11/20 21:37:15 [VRB] Got latest Release KIT2_20.3.4.zip

удалил релиз и каталог

04/11/20 21:45:25 [INF] Start ranged download of file KIT2_20.3.4.zip
04/11/20 21:45:25 [ERR] In getCountryIso: DPAPI error: Внешний компонент создал исключение.
04/11/20 21:45:25 [INF] Proxy is disabled
04/11/20 21:45:25 [DBG] !Proxy is disabled.
04/11/20 21:45:25 [VRB] Connecting to URL https://daimlerdownloads-a.akamaihd.net/e/xentryupdateservice/xd_updates/KIT2_20.3.4.zip
04/11/20 21:45:25 [INF] Start at position (KIT2_20.3.4.zip): 0
04/11/20 21:45:25 [DBG] Reading KIT2_20.3.4.zip Range: 0-9999999/29543184109
04/11/20 21:45:28 [VRB] Message C:\Program Files (x86)\Mercedes-Benz Software\XentryUpdateServiceLight\bin\..\notifications\startReadReleaseFile.xml sent successfully to XENTRYToolTip.
04/11/20 21:45:28 [DBG] Job for file KIT2_20.3.4.zip still running
04/11/20 21:45:49 [DBG] Reading KIT2_20.3.4.zip Range: 10000000-19999999/29543184109
04/11/20 21:46:03 [DBG] Reading KIT2_20.3.4.zip Range: 20000000-29999999/29543184109
04/11/20 21:46:18 [DBG] Reading KIT2_20.3.4.zip Range: 30000000-39999999/29543184109
04/11/20 21:46:29 [VRB] Got latest Release KIT2_20.3.4.zip
04/11/20 21:46:29 [DBG] Job for file KIT2_20.3.4.zip still running
04/11/20 21:46:32 [DBG] Reading KIT2_20.3.4.zip Range: 40000000-49999999/29543184109
04/11/20 21:46:45 [DBG] Reading KIT2_20.3.4.zip Range: 50000000-59999999/29543184109
 

Dukesha

Постоянный
фигня в том, что XUS работает, релиз качает нормально, специально удалил релиз и каталог, релиз качается, а каталог с тех пор, как появилась ошибка - нет

04/11/20 21:36:25 [VRB] Connecting to URL https://api-em1.emea.corpinter.net/prod/retus/catalogue/v1/flashware/catalogues
04/11/20 21:36:25 [ERR] In getCountryIso: DPAPI error: Внешний компонент создал исключение.
04/11/20 21:36:25 [INF] Proxy is disabled
04/11/20 21:36:25 [DBG] !Proxy is disabled.
04/11/20 21:36:25 [VRB] Connecting to URL https://api-em1.emea.corpinter.net/prod/retus/catalogue/v1/flashware/catalogues
04/11/20 21:36:26 [VRB] Device is a Kit2 device: KIT2
04/11/20 21:36:26 [VRB] Using query parameters: ?catalogueTimestamp=1586204641&deviceId=72728240157473&timezone=UTC
04/11/20 21:36:26 [INF] No new file available
04/11/20 21:37:15 [VRB] Got latest Release KIT2_20.3.4.zip

удалил релиз и каталог

04/11/20 21:45:25 [INF] Start ranged download of file KIT2_20.3.4.zip
04/11/20 21:45:25 [ERR] In getCountryIso: DPAPI error: Внешний компонент создал исключение.
04/11/20 21:45:25 [INF] Proxy is disabled
04/11/20 21:45:25 [DBG] !Proxy is disabled.
04/11/20 21:45:25 [VRB] Connecting to URL https://daimlerdownloads-a.akamaihd.net/e/xentryupdateservice/xd_updates/KIT2_20.3.4.zip
04/11/20 21:45:25 [INF] Start at position (KIT2_20.3.4.zip): 0
04/11/20 21:45:25 [DBG] Reading KIT2_20.3.4.zip Range: 0-9999999/29543184109
04/11/20 21:45:28 [VRB] Message C:\Program Files (x86)\Mercedes-Benz Software\XentryUpdateServiceLight\bin\..\notifications\startReadReleaseFile.xml sent successfully to XENTRYToolTip.
04/11/20 21:45:28 [DBG] Job for file KIT2_20.3.4.zip still running
04/11/20 21:45:49 [DBG] Reading KIT2_20.3.4.zip Range: 10000000-19999999/29543184109
04/11/20 21:46:03 [DBG] Reading KIT2_20.3.4.zip Range: 20000000-29999999/29543184109
04/11/20 21:46:18 [DBG] Reading KIT2_20.3.4.zip Range: 30000000-39999999/29543184109
04/11/20 21:46:29 [VRB] Got latest Release KIT2_20.3.4.zip
04/11/20 21:46:29 [DBG] Job for file KIT2_20.3.4.zip still running
04/11/20 21:46:32 [DBG] Reading KIT2_20.3.4.zip Range: 40000000-49999999/29543184109
04/11/20 21:46:45 [DBG] Reading KIT2_20.3.4.zip Range: 50000000-59999999/29543184109
А в XUS_Light_XUCCAPI.log
случаем строки нет такой?
[INF] Is64bit: no
 

botya

Завсегдатай
случаем есть
только на той системе, где все работает тоже есть
 
Последние изменения:

Dukesha

Постоянный
случаем есть
только на той системе, где все работает тоже есть
У меня система 64, при использовании Хрома, такая сточка была, и не было последнего каталога!
При запуске через EDGE каталог появился!
Теперь при запуске через хром, в выше указанном файле лога появляется строка -Попытка выполнить операцию для несуществующего сетевого подключения!
 

botya

Завсегдатай
я думаю, что какая то служба отключена, отвечающая за контроль интернета или этого DPAPI
 
Статус
Тема закрыта для ответов.
Верх