VCI Подключение SD Connect 5 к разным версиям XDOS

vehicle communication interface - вопросы по мультиплексорам (любые)

MaVerdi

Постоянный
Создание темы с малосодержательным названием
Приветствую!
Есть два ноута с установленными XDOS разных версий 2016г. и 2018г. SD Connect5 один. При работе с разными версиями XDOS появляется сообщение VCI Firmware Updated. Я так понимаю, ПО коннекта то обновляется, то откатывается назад в зависимости от XDOS? Есть ли решение без переустановки старой версии XDOS?
 

романофф

блестящий...
конкретно какая индикация? есть два варианта - либо это ПО коннекта непосредственно (выкладываем результат теста коннекта) , и решается либо удалением папок с обновлением в toolkit либо обновлением, или это загрузка операционного протокольного фирмваря в цезарь. от этого не уйти - только пользоваться одной версией, ибо оно через эти протоколы работает. и цезарь собран в DAS/XENTRY для определённых версий.
 

MaVerdi

Постоянный
Похоже на второе. При соединении с SD Connect выводится сообщение VCI Firmware Updated и шкала загрузки секунд 7-10. Результаты тестов выложить при подключениях к разным версиям? И еще вопрос, если во время загрузки протокольного фирмваря произойдет сбой питания коннекта (батарейки отсутствуют) прибор не превратится в железку?
 

романофф

блестящий...
Результаты тестов выложить при подключениях к разным версиям?

просто тест. чтоб увидеть какие версии железа и прошивки головы. прошивка может как раз не идти (обновление), если нет батареек.
 

MaVerdi

Постоянный
Скрин.jpg

Тест.jpg

И такая ошибка еще в дополнение
Ошибка.jpg
 
Верх