Хотелось бы чтобы при включении охраны машина издавала звуковой сигнал. w164 US

snnrman

Постоянный
Добрый день. Хотелось бы чтобы при включении охраны машина издавала звуковой сигнал. По англоязычным форумам знаю что делается это в заднем SAM с помощью кодировки "Нидерланды" в разделе ATA. К сожалению у меня такого раздела нет, есть просто EDW. Я пытался поменять кодировку там, но при записи возникает коммуникационная ошибка 2.565.0 и затем восстанавливается штатная кодировка всего EDW. Затем залез в инженерное меню, там есть три пункта EDW Block parameter, EDW Sirene Block parameter и EDW Sirene parameter fur QNT. В первом применяю USA ohne Xenon, во втором Netherlands (варианта выбора США нет), в третьем USA ohne Xenon и в блоке опять всё слетает на заводские параметры. Ошибок по SAM нет.

Добрый день. Хотелось бы чтобы при включении охраны машина издавала звуковой сигнал. По англоязычным форумам знаю что делается это в заднем SAM с помощью кодировки "Нидерланды" в разделе ATA. К сожалению у меня такого раздела нет, есть просто EDW. Я пытался поменять кодировку там, но при записи возникает коммуникационная ошибка 2.565.0 и затем восстанавливается штатная кодировка всего EDW. Затем залез в инженерное меню, там есть три пункта EDW Block parameter, EDW Sirene Block parameter и EDW Sirene parameter fur QNT. В первом применяю USA ohne Xenon, во втором Netherlands (варианта выбора США нет), в третьем USA ohne Xenon и в блоке опять всё слетает на заводские параметры. Ошибок по SAM нет.
Забыл указать авто:
Mercedes-Benz ML350 W164
VIN: 4JGBB86E76A045021
SAM 1645457516
 
Последний раз редактировалось модератором:

романофф

блестящий...
я не в курсе что там у них попискивает, то, что вы делаете - не проходит по причине того, что EDW у вас без сирены, поэтому она не кодируется и вы ошибку получаете.

может там более новые версии HW/SW у SAM, где для америкосов есть какие-то настройки.
 
Верх