XENTRY StartKey не принимает ключ

AlexPA89

Новичёк
Всем привет. Слетела винда и вместо 7 поставил новую 10 Pro на новый SSD 1TB. ID аппаратный не сменился и ID приложения также, остался старый.
Поставил 09/2019 Xentry, все установилось, при вводе ключа пишет ошибку "Предоставленный ключ StartKey не дейцствителен". Ключ не принимает ни "длинный", ни "короткий". Куда копать?
 

романофф

блестящий...
Не может оно его принимать. Ключ шифрован не родной подписью, поэтому без патча не узнаёт его. А родная подпись только у разработчиков, и подобрать sha шифр дело затратное.

поэтому всегда отламывают подпись.
 

AlexPA89

Новичёк
Приветствую. Снова проблемка. Ключ не слетел, т.к. в LicDir он не удалился. А в Start Key ключ не запущен.
Активация длинным ключем была. Патчил систему до этого и все работало. После перезагрузки компа не запускается ксентри, пишет ошибка доступа. Новый ключ не принимает система. Снес 03/20, с нуля поставил 06/20. Не помогло. И перестал определяться SDconnect в toolkit. На самом мультиплексоре пишет, что подключение по кабелю, а toolkit не видит его. Как-будто бан прилетел ))
 

AlexPA89

Новичёк
скачай processexplorer и убедись (кнопкой поиск) , что в системе используется xentryapi.dll

если её нет - скорей всего кто-то включил в биосе SECURE MODE.

Ок, попробую. SDConnect почему не виден - разобрался. Брэндмауэр блокировал.
 

AlexPA89

Новичёк
и всё прям с ни с чего произошло?
Винда обновилась
сообщение было автоматически прилеплено:

скачай processexplorer и убедись (кнопкой поиск) , что в системе используется xentryapi.dll

если её нет - скорей всего кто-то включил в биосе SECURE MODE.
Забыл отписаться. Да, Secure Boot каким-то хреном включился...
Выключил и все завелось. Спасибо за направление!
 
Последние изменения:
Верх