VEDIAMO PART_W как заставить 4 Ведиамо увидеть sdconnect? PartP - видит , PartW не рабтоает

aintmod

Новичёк
Подскажите, как заставить 4 Ведиамо увидеть sdconnect? PartP - видит, а если переключить на PartW - тишина. Windows 7. DAS/Xentry работает, через PartP тоже все норм, но так не хватает клинии
 

aintmod

Новичёк
Второй день мучений, в свободное время) а воз и ныне там... Подскажите, кто пользовался c4 именно с partW. У вас сразу подключалось?
 

романофф

блестящий...
смотришь лог и делаешь чтоб ошибок не было. логов несколько.
 

aintmod

Новичёк
Перелопатил дофига логов, единственное что нашёл по теме, это вот это в добавок к тому что уже писал.

C32S: Toolkit thread running
C32S: Load toolkit DLL
C32S: Toolkit thread terminated - DLL load error
C32S: ** DCDIToolkitUnInitialiseToolkit()
C32S: SIVCIClose()

Что значит, и куда копать, вообще хз
 

petr78rus

Новичёк
Активирована ведиамо как? Лицензия? Нет, вот туда и копайте
 

aintmod

Новичёк
Вообще не активирована. Не вижу пока смысла в активации, пока не решу эту проблему.
 

романофф

блестящий...
Тут вариант либо по подсказкам самому , либо платно. Самому не интересно судя по всему.
 

potao

Новичёк
Как же всё таки настроить парт W в 4 ведиамо?
Тайная информация?
 

potao

Новичёк
В логе есть сообщение RMConstruct canceled, because a toolkit error occured (-752).
Наверное здесь всё останавливается. Похоже что программа не запускает конструктор RM и всё это связано с тулкитом.
В 4 ведиаме есть тулкит ecom, а в ксентри свой тулкит-cdcоnnect. Возможно их как то надо связать. Пока сделал такие выводы.
 

романофф

блестящий...
ну, так смотрите лог тулкита дальше, если цезарь не включился из-за ошибки тулкита....
 

potao

Новичёк
Скачал и установил тулкит и партW заработал.
 

Nik

Участник
Всем привет! Возникла необходимость в ведьме 4 + SDconnect, без xentry, на Windows 7.
Установил SDconnect.Toolkit.v2.1.14.0 part P работает, part W не хочет.
При попытке инициализации вот такое сообщение: Error during initialization of VOM (Initializing CAESAR RUNTIME failed. Reason: CAESAR:SlaveInterface: 09902: Cannot load ToolkitApiDll.dll)
Темы почитал, но ни чего внятного не нашел. Не могу разобраться, помогите! )
сообщение было автоматически прилеплено:


сообщение было автоматически прилеплено:

 

Вложения

Последние изменения:

CarHelp

Активный Участник
=) тулсы поставить надо...
 

романофф

блестящий...
они в комплекте идут уже. там проблема процитирована.
 
Верх