EZS W204 W212 не включается зажигание

avtokross

Постоянный
Господа кому попадалось чтобы замок не видел положения зажигания и стартер.. в машине не включает зажигание, защелка ездиет, на столе таже история.. оптические концевики TCPT 1200 заменил sad.gif . ключ принимается центральный замок работает.
 

Andrei

Постоянный
А если на столе подключить при 8-10в и 14.5в и посмотреть положение зажигания
сообщение было автоматически прилеплено:

На w212 , которые без защелки, бывает в парковку машину встает, ну и ключ не всегда видит. Я так понимаю это одна и та же проблема
 

avtokross

Постоянный
по действительным видет только вставленный ключ H0 и 15с все остальное нет. напруга пофиг и 15 и 9вольт тож самое. про 212 там проблема известная здесь непонятно. щас буду распаивать и отзванивать.
изначально машина стояла полгода на штраф стоянке невидела ключ + проблемная защелка. починили защелку перевязали ключ, на столе повжикали и отдали.
 

романофф

блестящий...
починили защелку перевязали ключ, на столе повжикали и отдали.

ну,оптику можно тестером проверить.... а то, что там что-то перевязывали, возможно в этом проблема.
 

романофф

блестящий...
и , кстати, там случайно датчиков холла с шестерёнками нет? если разбирали - могли собрать не по месту. в 164 такая тема есть, и можно разобрать лишнее - собрать не правильно....

212 замки - там этого нет. тут не знаю что у тебя :)
 

dzoha17

Завсегдатай
Проблема может быть так же в защелке , было один раз, отремонтировал защелку , защёлка отрабатывает а на кан зажигание ни даёт . С замками 204 редко проблемы , с 212 часто.


Отправлено с моего iPhone используя Tapatalk
 

романофф

блестящий...
204 и 164 разные внутри по железу , немного ни так устроено

я как-бы в курсе. тут я просто вижу по виду не такое, как на последних 212 замках плата.
 

dzoha17

Завсегдатай
нет холла с шестернками нет.
если у кого то есть замок от 204. над снять крышку заднюю подать питание и сунув ключ (любой) замерить напругу в 4 точках. распаивать ничего не надо

А что вам это даст? Сигнал на зажигание и на запуск кан даёт. Защёлка с замком общается по к лайн, в замок уже по кану даёт сигналы дальше. Если оптику меняли то может проблема с каном в замке? Диагностику подключали хоть ?


Отправлено с моего iPhone используя Tapatalk
 

романофф

блестящий...
Сигнал на зажигание и на запуск кан даёт

это понятно, но есть МЕХАНИЧЕСКОЕ положение ключа которое считывается датчиками, и если внутри замка КЛЮЧ видит как родной, но не работает положение 1 и 2, то проблема не в кодах...

в XENTRY есть проверка.
 

dzoha17

Завсегдатай
Бывает так же что механически все положения видны были в замке и 15 и 50 а именно по кану небыло ничего . Хотя конечно ничего исключать нельзя, надо для начала бы диагностикой все пройти .


Отправлено с моего iPhone используя Tapatalk
 

avtokross

Постоянный
Диагностику подключали хоть ?
я прекрасно понимаю что зажигание и стартер идет по кану.
в 5 посте написано что "по действительным видит только вставленный ключ H0 и 15с все остальное нет"
раскажите лучше что было с защелкой когда она работала а зажигания не было ?? в чем причина была ?
 
Верх