NTG2.5 JAPAN не могу активировать камеру

Поколение NTG2.5 - начиная с 809 кода.

dimas_500

Постоянный
Приветствую всех! w211 японец дорик, поставили японскую ntg 2.5 , все работает волны пишет на шитке приборов игрет, но на диагностику не выходит, кодирую в гелике 10 года , но клиент хочет камеру, все закодировал и так и сяк , но нет активации задней камеры черного экрана, это происходит и как w211 так и в гелике, причем на гелике все штатное и свой мафик кажет камеру, закодировано одинаково все, мож в японской системе по другому????
 
Internal
Макс какие данные нужны ? Кодировки версия блока?
У японца с каемрой что то по другому устроено , кодировку подгонял полностью как у гелика и на нем же активация камеры не происходит при включения реверса, в действительных данных заднего хода нет посмотреть нечего, голова снята с реста 211
 
а случаем не такое?

1.jpg
 
согласно схемам у японского W164 после 2011 присутствует блок управление камерами, там возможна еще и камера в одном из наружных зеркал, блок с каном, и головное там тот же ntg 2.5
 
....
сообщение было автоматически прилеплено:

Что за голосове руководство?
 

Вложения

  • IMG-20190830-WA0077.jpeg
    IMG-20190830-WA0077.jpeg
    516.6 KB · Просмотров: 40
  • IMG-20190830-WA0079.jpeg
    IMG-20190830-WA0079.jpeg
    493.6 KB · Просмотров: 43
Хоть зашейтесь, на японце камера работает через свой БУ. И пока она его не увидит, переключения изображения не произойдет.
 
нет! европейская камера не подходит(
японскую с блоком так и не нашли
ездят так!
сообщение было автоматически прилеплено:

шить не стал времени стока не дали
 
А если перешить на ECE версию, эта привязка к блоку камеры сохранится? кто-то делал уже?
 
Назад
Верх