NTG4 Aux X204

Начиная с 204, 212, 218 до 809г.

Sergb111

Новичок
Через кодировки включил AUX
Но звук не появился
Захожу в инженерное меню через Comand
В строчке AUX- появилась надпись on
Но не подсвеченная,не заходит в неё для перестановки (вкл-выкл)
В чем может быть причина?
1518
 

романофф

блестящий...
не подключен источник звука. через меню не включится - поэтому серая. только с диагнозы.

распайку аукса - по WIS смотреть. надо туда колодку с держателем или нет.

почему x204 в заголовке, а на фото как будто рамка отдельностоящего диспла? что за машина?

вин?
 

Sergb111

Новичок
Фото пока немогу сделать,монитор (планшет Андройд) подключён разъём в разъём,соединения все перепроверил согласно wis ,аудио выход с монитора подходит к разъёму (колодке)она была пустая-сейчас подсоединено(канал левый и правый и земля )
Aux включил в кодировках
Но на мониторе он есть,но так и не подсвечивается....
Проверил выход с планшета подсоеденив к настольным динамикам-звук есть
 

романофф

блестящий...
подключён разъём в разъём

если там какойто переходник готовый как ты пишешь (иначе я не могу эту фразу понять) - значит тем более надо смотреть КУДА там включено.

Но на мониторе он есть,но так и не подсвечивается....

тлят. ГДЕ ЕСТЬ И НЕ ПОДСВЕЧИВАЕТСЯ??! В ИНЖЕНЕРНОМ МЕНЮ ТАК И ДОЛЖНО БЫТЬ!!!!!

в МЕНЮ АУДИО!!!!! ВЫБОР ЕСТЬ??????
 

Sergb111

Новичок
если там какойто переходник готовый как ты пишешь (иначе я не могу эту фразу понять) - значит тем более надо смотреть КУДА там включено.



тлят. ГДЕ ЕСТЬ И НЕ ПОДСВЕЧИВАЕТСЯ??! В ИНЖЕНЕРНОМ МЕНЮ ТАК И ДОЛЖНО БЫТЬ!!!!!

в МЕНЮ АУДИО!!!!! ВЫБОР ЕСТЬ??????

Да готовый переходник от монитора (звук) идёт на разъём (x39/45)все проверил включено все норм!!
В меню аудио выбор есть.

А есть руководство в электронном виде от этого чуда?
Увы нет., но звук проверил ,звук есть
(Тупо подсоединил динамики настольные для компьютера )
 
Верх