NTG4 Aux X204

Sergb111

Новичёк
Через кодировки включил AUX
Но звук не появился
Захожу в инженерное меню через Comand
В строчке AUX- появилась надпись on
Но не подсвеченная,не заходит в неё для перестановки (вкл-выкл)
В чем может быть причина?
1518
 

романофф

блестящий...
не подключен источник звука. через меню не включится - поэтому серая. только с диагнозы.

распайку аукса - по WIS смотреть. надо туда колодку с держателем или нет.

почему x204 в заголовке, а на фото как будто рамка отдельностоящего диспла? что за машина?

вин?
 

Sergb111

Новичёк
Это установил планшет с андройдом
сообщение было автоматически прилеплено:

1520
 
Последние изменения:

романофф

блестящий...
pe82.60-p-2101-97faa - схема

1530


колодка B - она уже есть, может даже AUX есть - сними радио и посмотри.

если нет, до добавить.

вход включил, руками переключить через меню источников. (там где радио и диск)
 

Sergb111

Новичёк
конечно первым делом и радио снимал и вис смотрел,все подключено но ....звука нет
 

романофф

блестящий...
Так выбрать вход надо. Покажи фото что у тебя. Там в разъёме.
 

Sergb111

Новичёк
Вход выбрал через стар,включил
Но звука нет,и в инженерше через команд так и не подсвеченный (как на фото)
На разъёме провода уходят в планшет
 

романофф

блестящий...
ЕЩЁ раз... 2я мессага.

контакты выведи аукса подключи другой звук. с плеера. и проверь.

уходят КУДА? вин машины? фото разъёма куда подключено.
 

Sergb111

Новичёк
Фото пока немогу сделать,монитор (планшет Андройд) подключён разъём в разъём,соединения все перепроверил согласно wis ,аудио выход с монитора подходит к разъёму (колодке)она была пустая-сейчас подсоединено(канал левый и правый и земля )
Aux включил в кодировках
Но на мониторе он есть,но так и не подсвечивается....
Проверил выход с планшета подсоеденив к настольным динамикам-звук есть
 

романофф

блестящий...
подключён разъём в разъём
если там какойто переходник готовый как ты пишешь (иначе я не могу эту фразу понять) - значит тем более надо смотреть КУДА там включено.

Но на мониторе он есть,но так и не подсвечивается....
тлят. ГДЕ ЕСТЬ И НЕ ПОДСВЕЧИВАЕТСЯ??! В ИНЖЕНЕРНОМ МЕНЮ ТАК И ДОЛЖНО БЫТЬ!!!!!

в МЕНЮ АУДИО!!!!! ВЫБОР ЕСТЬ??????
 

rml

Участник
А есть руководство в электронном виде от этого чуда?
 

Sergb111

Новичёк
если там какойто переходник готовый как ты пишешь (иначе я не могу эту фразу понять) - значит тем более надо смотреть КУДА там включено.



тлят. ГДЕ ЕСТЬ И НЕ ПОДСВЕЧИВАЕТСЯ??! В ИНЖЕНЕРНОМ МЕНЮ ТАК И ДОЛЖНО БЫТЬ!!!!!

в МЕНЮ АУДИО!!!!! ВЫБОР ЕСТЬ??????
Да готовый переходник от монитора (звук) идёт на разъём (x39/45)все проверил включено все норм!!
В меню аудио выбор есть.

А есть руководство в электронном виде от этого чуда?
Увы нет., но звук проверил ,звук есть
(Тупо подсоединил динамики настольные для компьютера )
 

романофф

блестящий...
Ясно. В этом проблема. Надо схему китая смотреть и куда они засунули выход.
 
Верх