X164 Airmatic ошибка по датчику ускорения

Nik

Участник
Всем привет!
Приехал X164 с подвеской в режиме SPORT и актуальной ошибкой по заднему датчику ускорения кузова. Самого датчика и проводки нет (хотя по EPC он есть), в блоке airmatic кузов W164. Как я понял блок стоит не родной, но он подходит по номеру.
Как поменять кузов в блоке? Исчезнет ли ошибка после смены кузова?
сообщение было автоматически прилеплено:

 

Вложений

  • 1.jpg
    1.jpg
    95.7 KB · Просмотров: 42
  • 2.jpg
    2.jpg
    71.6 KB · Просмотров: 43
  • 3.jpg
    3.jpg
    98.8 KB · Просмотров: 43
  • 5.jpg
    5.jpg
    168.5 KB · Просмотров: 39
Последние изменения:

романофф

блестящий...
Мне кажется, что все кодировки берутся по кану с zgw

запись 2D 08 B1 00 пройдёт?

по кану, но они не меняются насколько был в своё время опыт.

хотя хз. CGW хорошо прописан? совпадает? предыстория какая?
 

романофф

блестящий...
ну, посмотри что в CGW.

по крайней мере кодировок никаких в самом блоке нет.

Request: [2D 08 B1 00]
Response: [7F 2D 11]
Блок айрматика заменили, значит залило водой, положе и zgw тоже не родной

0x11serviceNotSupportedThis response code indicates that the requested action will not be taken because the server does not support the requested service. The server shall send this response code in case the client has sent a request message with a service identifier, which is either unknown or not supported by the server. Therefore this negative response code is not shown in the list of negative response codes to be supported for a diagnostic service, because this negative response code is not applicable for supported services.

да, скорей всего это с общего конфига идёт.
 

Nik

Участник
В ZGW кодировки были нормальные. Просто надо обнулить калибровку в блоке и потом он сам все берет из кана. Когда блок новый это происходит один раз, а потом надо самому это делать ))
 

Nik

Участник
5.jpg
6.jpg
 
Верх