ME_DE m271.8 Нет доступа к положениям распредвалов

balodiya

Новичёк
Доброго всем! Решил поинтересоваться попадаются ли такие и может кто достоверно знает причину, уже попадалось несколько 204 212 у которых в датастриме нет положения распредвалов, ксентри пишет в переводе на русский что отказано в доступе, при этом все остальные данные отображаются корректно, даже тест ваносов включается, но только видеть положения самого распредвала нет возможности, знаю что как минимум пара из этих мерсов были точно шитые, с этим фактом и связываю проблему, но может кто знает достоверно, спасибо.
 

романофф

блестящий...
устаревшее по диагностики/двс.

помогает обычно обновление двс. да и по параметрам валов там особо дефектовать нечего.
 
  • Like
Реакции: Sam.

balodiya

Новичёк
полумертвые муфты очень даже видно по тому как они работают
сообщение было автоматически прилеплено:

кстати обновление поможет даже если шитый блок, ведь сверху того что меняли накатится новая не редактированная прошивка, поэтому перефразирую вопрос, это следствие модификации по? или это так может быть даже если никто в эбу не лазил
 

романофф

блестящий...
не видно... на хх у тебя ничего не регулируется, можно только примерно увидеть по запаздыванию насколько цепь вытянута, но как правило, даже если будет грохот, и цепь больше 10 градусов - в параметрах валов будут допуски...

а если допусков не будет - будет аварийное значение подставное, и опять ничего не видно.

только если активациями на оборотах смотреть куда выходит (допуски) при активации вал...

дефектовка цепи на этом моторе - только приспособой со снятием крышки, а звёзды проверить - при провороте....
 

balodiya

Новичёк
я не хочу всю методику на всеобщее обозрение выкладывать, но дефектовать можно, вот фото звезды которая не стучала но приговорил ее с помощью как раз этих данных, кстати и активации она великолепно проходила
 

Вложения

balodiya

Новичёк
Это вопрос как проявлялся? Спустя где то 40тк после замены цепи начало выбивать ошибку по положению распредвала, когда приезжал распредвалы стоят идеально, активации отрабатывают
Если вопрос что конкретно в звезде сломано, то уплотнительные вставки, из за которых давления масла не всегда хватало на правильную работу
 

balodiya

Новичёк
Не совсем понятно что конкретно не является проблемой
 

Sam.

Участник
устаревшее по диагностики/двс.

помогает обычно обновление двс. да и по параметрам валов там особо дефектовать нечего.
с ПО 100% согласен, с остальным попробую поспорить, при холодном запуске значение в 115° ни о чем не говорит?
 

balodiya

Новичёк
У этого мотора даже не 115° валы стоят, путаете с предыдущим
 

Sam.

Участник
У этого мотора даже не 115° валы стоят, путаете с предыдущим
Точно, я увидел м271 и подумал про м271.9, а речь о м271.8.
Так вот до обновления ПО, как Романов уже говорил выше, в действительных значениях положения валов не отображается ссылаясь на какую-то ошибку. После обновления всё хорошо видно.
По поводу градусов положения валов
Признаю, что был не внимателен и указал для м271.8 значения м271.9 т.е. 115° . Для м271.8 значение валов должно быть 109.9°, больше или меньше уходить в "красную" зону. Т.е. процедура выявления в целом идентична м271.9
 

balodiya

Новичёк
Сейчас по большому счету мне так никто и не дал ответ на вопрос, какие углы, как решить вопрос, как диагностировать это все было понятно и до, вопрос звучал о причине того что не показывает углы, конкретнее интересует это заводской дефект или результат вмешательства? Повторюсь что достоверно знаю что как минимум 2 из этих мерсов шили, конкретно убирали катализатор
 

романофф

блестящий...
Сейчас по большому счету мне так никто и не дал ответ на вопрос, какие углы, как решить вопрос
вам а вопрос как решить вопрос отображения - ответили. обновить софт моторника.

если хочется про углы и диагностику обсудить - создайте отдельную тему. вмешательств тут никаких нет.
 

balodiya

Новичёк
вам а вопрос как решить вопрос отображения - ответили.
Именно
А вопрос звучал то:
кто достоверно знает причину
сообщение было автоматически прилеплено:

Тоесть меня не интересовало как решить, мне интересно изза чего
 

hurtman

Участник
Достоверно тебе только на заводе скажут, а так - проблема решена после обновления ПО до последнего, что всегда надо делать! И нет проблемы.
 

balodiya

Новичёк
Немного ближе уже к ответу, получается на мерсах в которых точно не было программного вмешательства такое тоже бывает?
 

hurtman

Участник
Да, конечно. Причём эта фишка так-же завязана на ксентри, так как проявляться начала с какого-то обновления. Вероятно , что изменили активацию чтения параметров, но оно стало не совместимым со старыми блоками. Не заморачивай голову.
 

balodiya

Новичёк
Спасибо! Это именно то что изначально хотелось знать, не вижу тут кнопки благодарности, наверное сообщений у меня мало
 
Верх