VCI Не подключается SD CONNECT по LAN

vehicle communication interface - вопросы по мультиплексорам (любые)
Статус
Тема закрыта для ответов.

Mers

Постоянный
Приветствую. У меня SD Connect C4 на ноуте панасоник. Подключал пару раз и всё нормально работало. Для того что б выходить в интернет с ноутбука при подключении к WI-FI каждый винда писала о какой то ошибке и когда нажимал исправить что то менял и выходил в инет.
Потом во время сканирования авто ноут разрядился и выключился. И стало как на картинке


00ecd877e208e18b6040608bd372ff6a-full.png

После этого ноут перестал видеть SD Connect C4.
Затем сделал настройки как на видео


но Road 24 не создавал
Нажал на админ SD Connect C4 и ноут всё таки увидел сканер. Теперь ноут видит по WI-FI сканер но не видит по Lan кабелю а при соединении к авто тоже не видит машину. Подскажите пожалуйста что надо сделать






Цитата Ответ
 

романофф

блестящий...
  • какая картинка на дисплее мультика?
  • видит-ли комп при подключении кабелем линк?
 

Alexglk

Постоянный
Может в сетевухе настройки IP слетели на умолчание?
 

Mers

Постоянный
картинка сканера
20181225_083820.jpg


При подключении кабелем ноут не видит его ни кабель ни сканер
 

романофф

блестящий...
На мультике картинка какая при подключении кабелем?
 

Mers

Постоянный
Кажется вообще не меняется картинка при подключении кабеля. Сканер разряжен. Батарейки на зарядку поставлю до всечера заряжу
сообщение было автоматически прилеплено:

Если я кабель домашнего интернета подключаю ноут видит инет а если кабель сканера то ничего не видит если в ручную подключаю сеть Road 24 то связывается ноут со сканером
сообщение было автоматически прилеплено:

по Wi-fi
 

Alexglk

Постоянный
Какой IP прописан в сетевом подключении ipv4?
 

романофф

блестящий...
Какая картинка на мультике при подключении кабеля???
 

Mers

Постоянный
Картинка на мультиплексоре
20190131_204011.jpg

сообщение было автоматически прилеплено:

IP прописан в сетевом подключении ipv4
20190131_174229.jpg

сообщение было автоматически прилеплено:

Какая картинка на мультике при подключении кабеля???
 

романофф

блестящий...
у тебя мультиплексор не видит подключение LAN, если именно эта картинка при воткнутом кабеле.

последний шанс - проверить ДРУГИМ сетевым (компьютерным) проводом, если всё то-же самое будет, то тогда проблема внутри мультика, и никакие настройки тут не помогут. настройки после установления LAN связи.

самостоятельно можешь после неудачи с кабелем - разобрать проверить трансформатор LAN на разъёме внутри. пайка.

всё. остальное - в ремонт.
 

Mers

Постоянный
у тебя мультиплексор не видит подключение LAN, если именно эта картинка при воткнутом кабеле.

последний шанс - проверить ДРУГИМ сетевым (компьютерным) проводом, если всё то-же самое будет, то тогда проблема внутри мультика, и никакие настройки тут не помогут. настройки после установления LAN связи.

самостоятельно можешь после неудачи с кабелем - разобрать проверить трансформатор LAN на разъёме внутри. пайка.

всё. остальное - в ремонт.


Ок. Спасибо. Посмотрю через другой кабель (этот кабель заказывал так как потерян был родной)

Посмотрю пайку если не увидит.
сообщение было автоматически прилеплено:

у тебя мультиплексор не видит подключение LAN, если именно эта картинка при воткнутом кабеле.

последний шанс - проверить ДРУГИМ сетевым (компьютерным) проводом, если всё то-же самое будет, то тогда проблема внутри мультика, и никакие настройки тут не помогут. настройки после установления LAN связи.

самостоятельно можешь после неудачи с кабелем - разобрать проверить трансформатор LAN на разъёме внутри. пайка.

всё. остальное - в ремонт.


Не видит другой кабель
 
Последние изменения:

Alexglk

Постоянный
А по WiFi то же не работает??? IP вроде должны совпадать?
 

Mers

Постоянный
По WI-FI работает. Ноут видет сканер и сканер видет ноут но не видит машину
сообщение было автоматически прилеплено:

А по WiFi то же не работает??? IP вроде должны совпадать?
По WI-FI работает. Ноут видет сканер и сканер видет ноут но не видит машину
 

Alexglk

Постоянный
IP пропиши тот что мульте прописан.
 

романофф

блестящий...
да, блин, нахрена что-то прописывать, если LINK отсутствует????

по WIFI он ничего не настроит - неизвестно какие там адреса прописаны пока не будет проводного линка!!!
 

Mers

Постоянный
А по WiFi то же не работает??? IP вроде должны совпадать?
Я его вообще пару раз только подключал с кабеля один раз и все работало. Потом сел ноут и всё, перестал с машиной связываться но до этого стало как на картинке которую загружал. чернобелые иконки. Еще что б выходить в домашний инет я подключал к вай фай дома и что то менял в настройках но не помню что. Так как потерял провод и сканер убрал на долго пока придет кабель и теперь не помню что менял. Винда сама предлогала исправить что выйти в инет, потом я вручную переделывал
 

Alexglk

Постоянный
Просто предложил свой вариант!!! Судя по первому фото .
 

Mers

Постоянный
да, блин, нахрена что-то прописывать, если LINK отсутствует????

по WIFI он ничего не настроит - неизвестно какие там адреса прописаны пока не будет проводного линка!!!
сообщение было автоматически прилеплено:

Адреса видны, по вай фай когда связываюсь иконки тоже все работаю внизу справа
 

Вложений

  • 20190131_204832.jpg
    20190131_204832.jpg
    1.4 MB · Просмотров: 44

Alexglk

Постоянный
да, блин, нахрена что-то прописывать, если LINK отсутствует????

по WIFI он ничего не настроит - неизвестно какие там адреса прописаны пока не будет проводного линка!!!
А то IP что на экране мультеплексора прописать
 

романофф

блестящий...
а имя сети? а, вижу, автор среди этих бестолковых фоток мысль размазал...

по вайфаю работает, но не видит машину.

что значит не видит машину, начинаем новые выпытывания.

из тулкита тест прибора проходит?

народ!!!! не надо фоток!!! СКРИНШОТ!!!! PRINTSCREEN (КНОПКА) + CTRL-V!
 
Статус
Тема закрыта для ответов.
Верх