ME_KE W211 ME9.7 После замены не заводится

Системы с распределённым впрыском

bumer_m3

Постоянный
Всем привет. На 211ом рестайл Е500 после мойки двигателя потор проехал 2 км и сдох. В эбу двигателя была куча ошибок по кан и потери связи со всеми датчиками и блоками. Посмотрели поближе моторник, а он оказывается китайский и был поставлен без клея или каких либо прокладок. Тоесть при мойке понятно промок и окислилось куча элементов на нём. Купили новый с китая. Клонировали Kess-ом. Но с новым блоком движок так и не заводится. Стартер, если на прямую питание даем, крутит. Зажигание включает, замок руля открывает. Думали может проблема а EZS. Отправили на фирму, которая занимается ремонтом этих модулей. Те проверили и вернули, сказали ЕЦС в порядке.
На прошлой неделе был тут такой же 211ый и я с него снял эбу двигателя и замок зажигания, поставил на наш утопленик и он без проблем завёлся. Тоесть ошибка не в каких либо проводках, генераторах или релюхах. И если ЕЦС проверили и он в порядке то может быть только этот МЕ9.7
Кто с таким сталкивался? Что посоветуете дальше делать? Может быть что Ктаг вычитал непригодные файлы? Или может китаский блок новый, просто хлам? DAS ошибок по мотору не даёт, но в модуль проверки разрешения старта когда захожу, то виснет. Можно ли какнибудь прописать новых блок без данных со старого?
Вариантное кодирование блок тоже принимает
Вот даные
MB-Sachnummer Hardware: 0034466940
MB-Sachnummer Software: (code) 0054487240
MB-Sachnummer Software: (data) 0024473240
 

bumer_m3

Постоянный
Темы про обнуление бу блоков. У нас на новый склонировали то что было на старом. При чём тут обнуление?
сообщение было автоматически прилеплено:

Если можете, то буду очень рад!
 

романофф

блестящий...
Верните в новый блок прошивку, и если он реально новый - сделайте das offline ввод в эксплуатацию. (Реально / наличие лишнего оборудования даёт постоянно какие-то дебри в простых задачах)
 

bumer_m3

Постоянный
реально новый. Могу записать также кессом Virgin дамп. Мне так проще чем заморачиваться какимито кодами ведьмой. Ввод в эксплуатацию требовал онлайн соединения, ничего оффлайн я там не видел.
 

романофф

блестящий...
Ну, так это вопрос не для этой темы. Если по имеющейся информации форума не можете offline сделать - настраивайте езернет и пишите.

все что вы левыми программаторами делаете - трата времени.
 

sein

Завсегдатай
первый вопрос - кессом клонировали - это как? Может ктаг? Кесс не вычитывает это блок
второе - верните обратно еепром который там был (кстати чем вы его пишете?) ЕЕпром родной перед этим сделайте ренев
И влейте - тачка заведется
Буквально на прошлой неделе поднимал ме97 - только пара родные проц+ еепром вернула блок к жизни. Флеш может быть другой. Если проц от одного блока, а еепром от другого - удачи не видать
сообщение было автоматически прилеплено:

Могу записать также кессом Virgin дамп
блин, да как вы это делаете кессом? Да он вообще с еепромами не дружит, только флеш

Или ищите фулл от донора, правьте еепром (ренев) из этого фулла, и полностью вливайте ктагом или галетой
Здесь все зависит от того, какой фулл найдете (еепром считаный ктагом и галетой отличаются). Если посмотрите дамп, поймете что в нем разное. Поэтому, для обнуления используйте еепром считанный внутривенно галетой, или внешним проггером.
Повторяю - проц + еепром должны быть из одного комплекта.
 
Последние изменения:

bumer_m3

Постоянный
сорри. Туплю. Не кесс, а ктагом на столе. Считали 3 файла (Micro, Extraflash, EEPROM) с утопленика, записали их на чистый блок.
 

sein

Завсегдатай
ок,, принято
вы можете вернуть фулл с блока который купили?
Обрати внимание что ктаг в еепроме вычтиал около 4 кб
На самом деле там 1 кб
Когда заливали с утопленника фулл в этот блок - номер у донора точно такой же?
Если нет - не пойдет. Восстановите донор по номеру фуллом, затем обнулите (как я писал выше) еепром, и привязывайте дасом
Тока не лезте вы во ввод, раз у вас нет офлайна
Через активации персонализируйте
 

bumer_m3

Постоянный
Есть возможность вернуть фул с нового блока. А этот ренев как делать? Это в ДАСе такая функция? Сейчас активирую офлайн програмирование. Ввод в эксплуатацию возможен только нового блока?
сообщение было автоматически прилеплено:

апдейт.
вернул фулл virgin.
Пол дня промудохался с ДАСом чтоб запустить оффлайн. Дошел до воода кодировочных даных, потом сервис закрылся. Дальше буду долбить в понедельник. Всем спасибо за поддержку!
 
Последние изменения:

bumer_m3

Постоянный
чтото не нашёл как без кодировок обойтись. Простите...но я такое впервые делаю, всё так незнакомо, вот и долбаю вас, такими вопросами.
В любом случае огромный респект и спасибо за помощь!!!
 

романофф

блестящий...
да, блин, у вас проблема в ПРИВЯЗКЕ блока, а не в кодировках пока что.

кодировки - после того, как у вас авторизация будет... пока её у вас нет - ничего другое смысл трогать нет.
 

sein

Завсегдатай
чтото не нашёл как без кодировок обойтись. Простите...но я такое впервые делаю, всё так незнакомо, вот и долбаю вас, такими вопросами.
В любом случае огромный респект и спасибо за помощь!!!
прочитайте внимательно 12 сообщение которое написал
 

bumer_m3

Постоянный
авторизация прошла успешно. Стартер крутит, но двигатель не заводится, иногда кагбудто подхватывает, но не заводится. Ошибок нет.
Я ещё не сделал это SCN-Кодирование. ДАС просит ввести какойто стринг, но не пойму откуда его взять. Вариантное скопировал со старого блока
 

bumer_m3

Постоянный
вот что не пойму. Заметил разницу в номерах железа и софта до и после ввода в эксплуатацию
До ввода (Virgin)
HW: 0034466940
SW: 0054487240
SW upg.: 0044476540

После ввода в эксплуатацию и персонализации
HW: 0034467740
SW: 0104481840
SW upg.: 0074471340

как это могло произойти?
 
Верх